google chrome 検索で一文字目が消える

2015年10月18日の深夜02:00頃にパソコンのGoogle Chromeで検索画面のトップの検索欄に日本語入力すると1文字目が消えるという事が発生した。
(OS:7、32bit・64bitとも)

10月19日08:00現在も解消していない。
----------
※後半に追記があります。メモ書きで簡単ですが今までの流れ判ります。
※2016/01/15に“バージョン 47.0.2526.111 m”になってましたが、Googleのヘルプフォーラム見たらChrome 49で対応予定とあったので、まだまだなんですかね。


※2016/01/21に“バージョン 48.0.2564.82 m”になってました。一応、追記します。
※2016/01/29に“バージョン 48.0.2564.97 m”になってました。一応、追記します。
※2016/02/05に“バージョン 48.0.2564.103 m”になってました。一応、追記します。
※2016/02/11に“バージョン 48.0.2564.109 m”になってました。一応、追記します。
※2016/02/20に“バージョン 48.0.2564.116 m”になってました。一応、追記します。
※2016/03/04に“バージョン 49.0.2623.75 m”になりました。やっとですね。
(右上三本線 → ヘルプ → Google Chromeについて で確認してください。)
----------

IEのGoogle検索画面は問題なく使用出来ているので、「あれっ?」って思ったら、同じ現象になっている人を2ちゃんで見ました。

どうも私の場合、17日にChromeのアップデートがかかって、この現象になっているようですね。


18日、原因追求のため、キャッシュや過去履歴の削除、他にもシークレットモードで立ち上げや、念の為アドオンの削除、Chromeの再インストール(32bitのみ)を行いましたが、解消せず「何やねん!」て感じでした。

原因を追及していた時間を返してほしいですねw


解決方法は今のところバージョンアップを待つしかないのかなぁ?

とりあえず、一発目はアドレスバーから検索する方法を取って対処ですかね。


もしかしたら、会社に到着してGoogle Chrome使うと「あれっ?」と思うかもしれません。

ご注意を。


以下追記
----------
2015/10/22追記

記事内容の若干の修正と、Chromeの再インストールも試みた事を追記しました。

尚、18日の調査時、過去にgoogle日本語入力で同じような現象が出ていたとの記事も見ていますが、私はOffice IME 2007を使用しています。

----------
2015/10/29追記

長引いてますね。私の環境では、まだ復帰していないですね。

----------
2015/10/30追記

午後になり、アップデートで直ったと思われる。

みなさんも直ったようですね。この記事へのアクセスがぱたっとなくなりましたので
(^-^)

----------
2015/11/02追記

まだ、日に何回かこの記事へのアクセスがあるので、もしやと思い家のセカンドPC(WIN7 Pro:32bit)を試してみました。私の32bitの環境では直っていませんでした。

確かめたバージョンは、最新の 46.0.2490.80 m です。Google Chromeをアンインストール(閲覧データも削除)し、再度インストールしましたが、現象出ますね。

64bit版のバージョン 46.0.2490.80 m (64-bit) は、現象が収まっているような感じです。

安定するまで、待つしかなさそうですね。

----------
2015/11/02追記_02

64bitもまだ安定しきっていないですね。私の環境だと何かの拍子に現象出ます。

---------
2015/11/10追記

直ったと思ったのに、再発しています?

---------
2015/11/21追記

最初にこの記事を書いてから1カ月以上経っていますね。

現在のバージョンは“バージョン 46.0.2490.86 m”ですね。

私の環境では11/11に
C:\Program Files (x86)\Google\Chrome\Application\46.0.2490.86
が作られていたので、それからバージョンアップされていないようですね。

もしかしたら、モジュールが数個変わるくらいではバージョンNOが変更にならないのかもしれませんが、なにしろ早く対応してほしいものですね。

----------
2015/12/03追記

バージョンアップ(47.0.2526.73 m)されましたが・・・

----------
2015/12/12追記

私の環境では12/9に“バージョン 47.0.2526.80 m”になっていたようですが・・・

----------
2015/12/17追記

“バージョン 47.0.2526.106 m”になって直った模様

----------
2015/12/18追記

直ったと思ったが再発?

---------
2016/01/16追記

01/15に“バージョン 47.0.2526.111 m”になってました。一応、追記します。

---------
2016/01/23追記

01/21に“バージョン 48.0.2564.82 m”になってました。一応、追記します。

結局、Chrome 49で対応予定らしいので待つしかないですね。
以後、バージョンの追記のみになると思われるので、気が付いたらページ上部に追記します。


 ・ブログ 記事一覧
  ―こんな記事も読まれています―

この記事へのコメント

  • 名無し

    一文字目が消えるというのは、「か」と入力したつもりが、kが認識されておらず「あ」となってしまう現象ですよね?
    だとしたら全く同じ症状でイラついてます…w
    2015年11月20日 19:25
  • ブログ主

    コメントありがとうございます。コメントに書いて頂いた方法は、Googleのフォーラムにあったので、以前試したのですが、私の環境では直りませんでした。
    ご報告までさせて頂きます。
    2015年11月23日 17:42

このブログへのお問い合わせ

ブログ名:
きになるてん
読者メッセージを送る
パンチが効いていれば人気ブログランキング